Hallvard B Furuseth wrote:
access control pseudo-attributes 'entry'/'children'
attributeType ( <oid> NAME <'entry' or 'children'> ... ).
IIRC an old access control internet-draft used [entry] and [children]
instead. Should we move to rename them that way?
I always wondered how conflicts were to be avoided for such
In web2ldap I usually avoid collisions by using additions to
names/identifiers which are not compliant to an existing standard and
are sorted out by web2ldap internally. So I'd propose something like
_entry_ and _children_ or similar.