On Dec 28, 2010, at 7:14 AM, Hallvard B Furuseth wrote:
ldap.h declares ldap_parse_verify_credentials_result(), but the .c
define and use ldap_parse_verify_credentials().
Fixed. The shorter name is intended here (to match the naming used in various other
extensible result parsing routines).
I guess the first name is most formally correct, but rather long.
I suppose you could s/credentials/creds/ in the operation name.
The name is not, IMO, overly long especially given these routines are not likely to be
called more than once in any given client program.