Hi Quanah,
thanks for the answer.

If I would like to stay up-to-date with this information, where can I find it?

I saw this url
http://www.openldap.org/doc/admin24/appendix-recommended-versions.html

but it still lists BDB versions 4.4 through 4.7.

Thanks again
Marco

On Mon, Sep 20, 2010 at 5:35 PM, Quanah Gibson-Mount <quanah@zimbra.com> wrote:
--On Monday, September 20, 2010 9:35 AM +0200 Marco Pizzoli <marco.pizzoli@gmail.com> wrote:

Hi all,
I would like to know if is there a "recommended" version of BerkeleyDB to
be used with OpenLDAP.

Days ago, on this mailing list, I read comments about 4.8.30.

On the Oracle site I see there are also:
- 5.0.21
- 5.0.26
- 5.1.19

5.0.x has not yet been heavily tested with OpenLDAP. Recommended versions remain 4.6.x through 4.8.x, as long as you have all patches applied for 4.6 & 4.7.

--Quanah


--

Quanah Gibson-Mount
Principal Software Engineer
Zimbra, Inc
--------------------
Zimbra :: the leader in open source messaging and collaboration



--
_________________________________________
Non forte chi non cade, ma chi cadendo ha la forza di rialzarsi.
Jim Morrison